Skip to main content

Upgrading to 4.0.1.1 over 3.0.3.8 get error

Comments

1 comment

  • Karapuz

    Hello, Curtis,

    There is no mention in Opencart upgrade.md file that the upgrade script is compatible with Opencart 3.0.3.x. I doubt that it is supposed to work for your case. Moreover Opencart 4.0.1.1 is not ready for production stores. Maybe they will improve/make the upgrade script later, but at the present time you should do it on your own by patching the database.

    Kind regards

    Karapuz

    0

Please sign in to leave a comment.

Powered by Zendesk