Upgrade from 1.5 to 2.3

Comments

3 comments

  • Alexander

    Hi.
    It depends on what modules have already been installed.
    You also need to check php version. OpenCart 2.3 requires PHP5.4+.

    1
    Comment actions Permalink
  • Artur Larin [ALarik]

    My recomendation is upgrade version to 3.x, and, as say previous autor, depends on what modules have already been installed. On 85% is a DB migration, rest - file upgr.

    0
    Comment actions Permalink
  • Ashwani (TMD)

    Hi
    You still need help update opencart ?

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk