Skip to main content

SEO issues

Comments

2 comments

  • Kangromart17

    Please i need help ASAP

    0
  • Craig Smith

    Have you enabled SEO urls?

    System > Settings > (default store) edit > Server(tab) > SEO urls click yes

     

    0

Please sign in to leave a comment.

Powered by Zendesk